Skip to main content


Urgent security issue in NGINX/php-fpm


!Nextcloud User Forum
In the last 24 hours, a new security risk has emerged around NGINX, documented in CVE-2019-11043. This exploit allows for remote code execution on some NGINX and php-fpm configurations. If you do not run NGINX, this exploit does not effect you.
https://nextcloud.com/blog/urgent-security-issue-in-nginx-php-fpm/
Habe die Meldung auch bekommen. Weiß man schon genaueres? Betrifft das auch andere PHP-Apps?

Mich wundert, dass ich dazu auf Heise nichts finde.
Soweit ich das mitbekommen habe, kann es auch andere Apps betreffen.

Hubzilla soll nicht betroffen sein, aber wie es mit Friendica aussieht weiß ich leider nicht.
Es geht hier um eine PHP Macke die im Zusammenhang mit NGINX böse wird. Von Apache wird nix geschrieben und ein Bugfix für PHP7., 7.2 und 7.3 ist schon raus.
Danke für die erweiterte Info 🙂